<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Tasting notes: Bugsolutely cricket pasta  |  Make Wealth History</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://makewealthhistory.org/xmlrpc.php" />
<meta name="google-site-verification" content="jClifBKNqS0Tbxj4BdUM45_Mst0:1403089891173" />
<meta name="msvalidate.01" content="8AAA014AD92CE352CAF24412BF21D8D8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=makewealthhistory.org&amp;id=944821&amp;t=1502799710&amp;back=https%3A%2F%2Fmakewealthhistory.org%2F2017%2F08%2F15%2Ftasting-notes-bugsolutely-cricket-pasta%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//makewealthhistory.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Make Wealth History &raquo; Feed" href="https://makewealthhistory.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Make Wealth History &raquo; Comments Feed" href="https://makewealthhistory.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Make Wealth History &raquo; Tasting notes: Bugsolutely cricket&nbsp;pasta Comments Feed" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUltuwyAQvFApchv18VH1LIDXmGRhEYvl5PbFxlHktEX5MTN4hn3KOQpDIUPI0k8i4mRdYDlHQ16wdwiXO/ZsmJ/k3zZ0J2B5hByVOYmVteQJUGXoRSTOd6xlM5Sg3Puo8qLw0DsFCL7IWrbZ9RZKnCLZsMhwblp8fLsGWuBYqmpmVhuldUzALMrXu8mLPJbcfvvqtdxUUhP2IsDMkvMF4ZFKBmVAE9VOazo/7mQyTqFwRbIn1exkoFx/XkHrVQskkIzKjsKOiAGVS+0V0Ei2QLvO5UZbJmWWx7VKN9SSLwtVM5E8qrTE2s6Wa+tKSYf25L9BjgdpkbTCxyc9TGEtoC4lj5Syob7uyrf/6g6f7y8fXffaHX8AmIZhfg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkP0KwjAMxF/Irgw2xT/EZ9lHtmU2bW1ahz69GSjoHApCoTT93XE5PXmFtjGpBdajnHOCcH1c2cgb/Q1QhH2oImSE9gk3zkawcWbJ1WhAJYZQ9TITo86tcN5xJGAWaOX3PRLaC8L0Exsh+qo5qQCMtw9XSsqb1KNlHcDIAq2aMyxeS1UcQFJqH4Awka6daZWFifVrP5w8hA55+EstLUlXRrRHOuTFvszLothtxzvNb57W'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://makewealthhistory.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Riversimple sell mobility as a&nbsp;service' href='https://makewealthhistory.org/2017/08/14/how-riversimple-sell-mobility-as-a-service/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/" />
<link rel='shortlink' href='http://wp.me/p3XN3-4gv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmakewealthhistory.org%2F2017%2F08%2F15%2Ftasting-notes-bugsolutely-cricket-pasta%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmakewealthhistory.org%2F2017%2F08%2F15%2Ftasting-notes-bugsolutely-cricket-pasta%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tasting notes: Bugsolutely cricket pasta" />
<meta property="og:url" content="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/" />
<meta property="og:description" content="&#8220;The edible insect revolution is served&#8221; say Bugsolutely, and in week two in my series on insect based foods, I&#8217;m serving up their pasta. There are a couple of different cricket p…" />
<meta property="article:published_time" content="2017-08-15T12:00:00+00:00" />
<meta property="article:modified_time" content="2017-08-14T19:47:02+00:00" />
<meta property="og:site_name" content="Make Wealth History" />
<meta property="og:image" content="https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="593" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Jeremy_Williams" />
<meta name="twitter:text:title" content="Tasting notes: Bugsolutely cricket&nbsp;pasta" />
<meta name="twitter:image:src" content="https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Jeremy_Williams" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4f8239d100eaeed2df5ad894aa9aca9a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4f8239d100eaeed2df5ad894aa9aca9a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4f8239d100eaeed2df5ad894aa9aca9a?s=114" />
<link rel='openid.server' href='https://makewealthhistory.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://makewealthhistory.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://makewealthhistory.org/osd.xml" title="Make Wealth History" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="generator" content="Bold News 1.2.9-wpcom" />
<meta name="generator" content="WooFramework 1.1-wpcom" />
<link href="https://s0.wp.com/wp-content/themes/premium/bold-news/styles/gray.css" rel="stylesheet" type="text/css" />
<meta name="application-name" content="Make Wealth History" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Because the earth can&#039;t afford our lifestyle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://makewealthhistory.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/4f8239d100eaeed2df5ad894aa9aca9a?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css">
        #header .site-title { color: #000000; }
    #header .site-title a { color: #000000; }
</style>
<link rel="amphtml" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-16399 single-format-standard mp6 customizer-styles-applied unknown highlander-enabled highlander-light">
<div id="wrapper">

	<div id="header-wrap">
		<div id="header" class="col-full">

			<div id="logo">
	    				<a href="https://makewealthhistory.org/" title="Because the earth can&#039;t afford our lifestyle">
				<img src="https://makewealthhistory.files.wordpress.com/2011/12/mwhlogo21.png" alt="Make Wealth History" />
			</a>
				    	</div><!-- /#logo -->

		</div><!-- /#header -->

		<div id="navigation" class="col-full single-menu">
			<div id="page-nav">
	    	<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6405"><a href="https://makewealthhistory.org/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="https://makewealthhistory.org/about/frequently-asked-questions/">FAQ</a></li>
	<li id="menu-item-10675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10675"><a href="https://makewealthhistory.org/about/about-the-title/">About the title</a></li>
	<li id="menu-item-7407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7407"><a href="https://makewealthhistory.org/about/commenting-guidelines/">Commenting guidelines</a></li>
	<li id="menu-item-6408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6408"><a href="https://makewealthhistory.org/about/christian-responsibility/">A note on faith</a></li>
</ul>
</li>
<li id="menu-item-6404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6404"><a href="https://makewealthhistory.org/why/">Problems</a>
<ul  class="sub-menu">
	<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6390"><a href="https://makewealthhistory.org/why/peak-oil-and-resource-depletion/">Peak oil and resource depletion</a></li>
	<li id="menu-item-6394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6394"><a href="https://makewealthhistory.org/why/climate-change/">Climate change</a></li>
	<li id="menu-item-6413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6413"><a title="latest posts" href="https://makewealthhistory.org/category/consumerism/">consumerism</a></li>
	<li id="menu-item-6414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6414"><a title="latest posts" href="https://makewealthhistory.org/category/poverty/">poverty</a></li>
	<li id="menu-item-6416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416"><a title="latest posts" href="https://makewealthhistory.org/category/waste/">waste</a></li>
</ul>
</li>
<li id="menu-item-6410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6410"><a href="https://makewealthhistory.org/what/">Solutions</a>
<ul  class="sub-menu">
	<li id="menu-item-6389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6389"><a title="a few things you can do" href="https://makewealthhistory.org/what/personal-actions/">Personal actions</a></li>
	<li id="menu-item-6415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6415"><a title="latest posts" href="https://makewealthhistory.org/category/transition-towns/">Transition Towns</a></li>
	<li id="menu-item-8437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8437"><a href="https://makewealthhistory.org/2010/09/20/a-post-growth-economy-faq/">The post growth economy</a></li>
</ul>
</li>
<li id="menu-item-6396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6396"><a href="https://makewealthhistory.org/campaigns-and-actions/">Campaigns and actions</a>
<ul  class="sub-menu">
	<li id="menu-item-6412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6412"><a href="https://makewealthhistory.org/category/activism/">latest actions</a></li>
	<li id="menu-item-6395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6395"><a href="https://makewealthhistory.org/campaigns-and-actions/beyond-growth/">Beyond Growth</a></li>
	<li id="menu-item-6403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6403"><a href="https://makewealthhistory.org/campaigns-and-actions/the-unfairtrade-campaign/">Unfairtrade</a></li>
</ul>
</li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6393"><a href="https://makewealthhistory.org/resources/">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-6392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6392"><a href="https://makewealthhistory.org/resources/books/">Books</a>
	<ul  class="sub-menu">
		<li id="menu-item-6411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6411"><a href="https://makewealthhistory.org/category/books/">latest reviews</a></li>
	</ul>
</li>
	<li id="menu-item-6391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6391"><a href="https://makewealthhistory.org/resources/investigations/">Investigations</a></li>
</ul>
</li>
<li id="menu-item-13732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13732"><a href="https://makewealthhistory.org/donate/">Donate</a></li>
<li id="menu-item-6397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6397"><a href="https://makewealthhistory.org/about/contact/">Contact</a></li>
</ul>	        <div id="icons" class="fr">
	    		<h3>
	    			Find Us Online:	    		</h3>
	    			<ul>
	    				<li><a href="https://makewealthhistory.org/feed/" title="Subscribe to our RSS feed"><img src="https://s0.wp.com/wp-content/themes/premium/bold-news/images/ico-rssfeed.png" alt="Subscribe to our RSS feed" /></a></li>
	    				<li><a href="http://twitter.com/Jeremy_Williams" title="Twitter"><img src="https://s0.wp.com/wp-content/themes/premium/bold-news/images/ico-twitter.png" alt="Twitter" /></a></li>
<li><a href="http://www.facebook.com/makewealthhistory" title="Facebook"><img src="https://s0.wp.com/wp-content/themes/premium/bold-news/images/ico-facebook.png" alt="Facebook" /></a></li>
	    			</ul>

	        </div><!-- /#icons -->
	    	<div class="fix"></div>

	    	</div><!-- /.col-full -->
			</div><!-- /#page-nav -->

			<div id="cat-nav" class="nav fl">
	        <div class="col-full">
					                </div><!-- /.col-full -->
	            </div><!-- /#cat-nav -->
		</div><!-- /#navigation -->

		
	</div><!-- #header-wrap -->

    <div id="content" class="col-full">
    
		<div id="main" class="col-left">
		<div id="breadcrumb"><p><div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://makewealthhistory.org" title="Make Wealth History" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">Tasting notes: Bugsolutely cricket&nbsp;pasta</span></div></div></p></div><!--/#breadcrumb-->
                
			<div class="post-16399 post type-post status-publish format-standard has-post-thumbnail hentry category-development category-food tag-edible-insects">

                
                <h1 class="title">Tasting notes: Bugsolutely cricket&nbsp;pasta</h1>

                <div class="entry">
                	<p>&#8220;The edible insect revolution is served&#8221; say <a href="http://www.bugsolutely.com/">Bugsolutely</a>, and in week two in my series on insect based foods, I&#8217;m serving up their pasta. There are a couple of different cricket pastas on the market, but Bugsolutely were the first and I wanted to try it. The company are based in Thailand and it&#8217;s not actually available in Britain right now, but I got in touch and I was in luck: they have a UK agent with some samples, and they happen to be based in Luton.</p>
<p><img data-attachment-id="16400" data-permalink="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/bugsolutely/" data-orig-file="https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg?w=610" data-orig-size="600,593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bugsolutely" data-image-description="" data-medium-file="https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg?w=610?w=300" data-large-file="https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg?w=610?w=600" class="alignnone size-full wp-image-16400" src="https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg?w=610" alt="" srcset="https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg 600w, https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg?w=150 150w, https://makewealthhistory.files.wordpress.com/2017/08/bugsolutely.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<p>Here it is, packed in a box that gives it a premium quality feel. And so it should. The man behind it is an Italian, Massimo Reverberi. The list of ingredients shows durum wheat, and 20% cricket flour. It&#8217;s that 20% that makes it special, because cricket flour is packed with high quality protein, as well as calcium, iron and vitamins. It has all the goodness of the cheese or meat that you might normally serve with pasta, with a fraction of the environmental impact.</p>
<p>Cultures that eat crickets have known this all along, of course. Cultures such as Thailand, where there are an estimated 20,000 commercial cricket farmers &#8211; more than anywhere else in the world. Consequently, cricket flour is much cheaper in Thailand than elsewhere, and that&#8217;s why Bugsolutely are based there. Standards are high, it&#8217;s a growth industry, and the country is better placed than anyone else to respond to rising demand for insect protein from the Western world.</p>
<p>One really useful aspect of this rising demand is that cricket farming is not a capital intensive business. Families can get set up relatively easily, and a growing number of smallholders are taking it up. This is a growth market that the rural poor can benefit from. It pays well, and small village cooperatives are forming as people discover the benefits and share their learning with neighbours. <a href="http://onlinelibrary.wiley.com/doi/10.1111/geoj.12184/full">Research suggests</a> that insect farming could play a real role in rural sustainable development in Thailand &#8211; more reasons to enjoy some cricket pasta.</p>
<p>Now, back to the pasta itself.</p>
<p>It looks normal. It cooks normal, with a slightly different smell to the regular pasta that is cooking next to it, in case the family object. I serve it up with a chili and wait to see what everybody makes of it. &#8220;Mmm&#8221;, goes Zach, but he came with me to pick it up and is very excited about it already. Eden likes it too. &#8220;This is actually really nice&#8221; says Lou. Plates are cleared. Both kids have seconds.</p>
<p>So that&#8217;s another success. If you were to serve this to someone and not mention anything, they would probably assume it&#8217;s wholewheat pasta, but it is it&#8217;s own thing. There&#8217;s a pleasant and subtle earthiness to it, with more flavour than the normal pasta. There&#8217;s a lot you could do with it. If it was readily available, I&#8217;d want to experiment with different things that might complement it. I&#8217;ve got half a packet left, and I&#8217;m thinking goat&#8217;s cheese and grated beetroot from the garden, dressed as a salad.</p>
<p style="text-align:center;">&#8212;</p>
<p style="text-align:left;">In summary, we like the cricket pasta. When it&#8217;s available in the supermarkets &#8211; and that is a when, not an if &#8211; I&#8217;d happily buy it and serve it regularly.</p>
<p>Where can you get hold of it? <a href="http://www.bugsolutely.com/">Check out the website</a> to see if it&#8217;s available where you are. If not, go and bug your favourite grocer to start stocking it.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16399" class="share-linkedin sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16399" class="share-facebook sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16399" class="share-google-plus-1 sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16399" class="share-twitter sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16399" class="share-pinterest sd-button share-icon no-text" href="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-944821-16399-5992e75eb8767' data-src='//widgets.wp.com/likes/#blog_id=944821&amp;post_id=16399&amp;origin=makewealthhistory.wordpress.com&amp;obj_id=944821-16399-5992e75eb8767' data-name='like-post-frame-944821-16399-5992e75eb8767'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									</div>

				<p class="tags">Tags: <a href="https://makewealthhistory.org/tag/edible-insects/" rel="tag">edible insects</a></p>                            </div><!-- .post -->

	        <div id="post-entries">
	            <div class="nav-prev fl"><a href="https://makewealthhistory.org/2017/08/14/how-riversimple-sell-mobility-as-a-service/" rel="prev"><span class="meta-nav">&larr;</span> How Riversimple sell mobility as a&nbsp;service</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
	    <div id="comments">
					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>
		</div> <!-- /#comments_wrap -->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://makewealthhistory.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b5f8f3bfd2" /><input type="hidden" name="_wp_http_referer" value="/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16399' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f716b784c" /></p>
<input type="hidden" name="genseq" value="1502799710" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>				</div><!-- #main -->
        <div id="sidebar" class="col-right">
	<div class="primary">
	<div id="search-2" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://makewealthhistory.org/" >
        <input type="text" class="field s" name="s" value="Type Search Term Here" onfocus="if (this.value == 'Type Search Term Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Type Search Term Here';}" />
        <input name="submit" type="submit" id="submit" class="button" value="Search" />
    </form>
    <div class="fix"></div><!--/.fix-->
</div><!--/.search_main-->
</div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h3><label for="subscribe-field">Subscribe</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 7,220 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="944821"/>
						<input type="hidden" name="source" value="https://makewealthhistory.org/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9bd515544d" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</div><div id="linkcat-110343836" class="widget widget_links"><h3>Why Make Wealth History?</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://makewealthhistory.org/about/about-the-title/">About the title of this blog</a></li>

	</ul>
</div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Make-Wealth-History/267906583238883" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Make-Wealth-History/267906583238883"><a href="https://www.facebook.com/pages/Make-Wealth-History/267906583238883"></a></blockquote></div>
		</div>
		</div><div id="categories-1" class="widget widget_categories"><h3>archives</h3><label class="screen-reader-text" for="cat">archives</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6722">activism&nbsp;&nbsp;(278)</option>
	<option class="level-0" value="2290">architecture&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="19396">art and design&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="178">books&nbsp;&nbsp;(315)</option>
	<option class="level-0" value="179">business&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="6244022">circular economy&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="16897">climate change&nbsp;&nbsp;(405)</option>
	<option class="level-0" value="23993">conservation&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="14192">consumerism&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="38966">corporate responsibility&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="182">current affairs&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="43837">democracy&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="780">development&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="657">economics&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="5494773">energy and fuels&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="184">environment&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="47506">equality&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="924">events&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="20992">fair trade&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="249537">film and video&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="586">food&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="79294">generosity&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="38068">globalisation&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="20100">growth&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="337">health&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="2720">human rights&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="278">lifestyle&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="292">media&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="875">miscellaneous&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="954995">mwh&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="26586">peak oil&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="398">politics&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="9379">poverty&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="116">religion&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="173">science&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="2836183">seasonal eating&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1508">shopping&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="178304">simple living&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="2282">social justice&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="6877">sustainability&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="6">technology&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="1371261">transition towns&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="78431">travel and transport&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="1">uncategorized&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="38166">waste&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="11896">wealth&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="676">websites&nbsp;&nbsp;(99)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://makewealthhistory.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="media_image-5" class="widget widget_media_image"><h3>currently reading</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://track.webgains.com/click.html?wgcampaignid=191537&#038;wgprogramid=10671&#038;wgtarget=https://www.hive.co.uk/Product/Adrian-Martin/Just-Conservation--Biodiversity-Well-Being-and-Sustainability/20489481" class="" rel="" target=""><img width="300" height="140" src="https://makewealthhistory.files.wordpress.com/2017/08/currently-reading-just.jpg" class="image wp-image-16378 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://makewealthhistory.files.wordpress.com/2017/08/currently-reading-just.jpg 300w, https://makewealthhistory.files.wordpress.com/2017/08/currently-reading-just.jpg?w=150&amp;h=70 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16378" data-permalink="https://makewealthhistory.org/currently-reading-just/" data-orig-file="https://makewealthhistory.files.wordpress.com/2017/08/currently-reading-just.jpg" data-orig-size="300,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently-reading-just" data-image-description="" data-medium-file="https://makewealthhistory.files.wordpress.com/2017/08/currently-reading-just.jpg?w=300" data-large-file="https://makewealthhistory.files.wordpress.com/2017/08/currently-reading-just.jpg?w=300" /></a></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://track.webgains.com/click.html?wgcampaignid=191537&#038;wgprogramid=10671" class="" rel="" target=""><img width="300" height="140" src="https://makewealthhistory.files.wordpress.com/2017/04/hive-yellow.jpg" class="image wp-image-16058 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://makewealthhistory.files.wordpress.com/2017/04/hive-yellow.jpg 300w, https://makewealthhistory.files.wordpress.com/2017/04/hive-yellow.jpg?w=150&amp;h=70 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16058" data-permalink="https://makewealthhistory.org/hive-yellow/" data-orig-file="https://makewealthhistory.files.wordpress.com/2017/04/hive-yellow.jpg" data-orig-size="300,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hive-yellow" data-image-description="" data-medium-file="https://makewealthhistory.files.wordpress.com/2017/04/hive-yellow.jpg?w=300" data-large-file="https://makewealthhistory.files.wordpress.com/2017/04/hive-yellow.jpg?w=300" /></a></div><div id="linkcat-1356" class="widget widget_links"><h3>Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.1010uk.org/">10:10</a></li>
<li><a href="http://en.arocha.org/ukmembers/index2.html" title="Christian environmental agency">A Rocha</a></li>
<li><a href="http://www.adbusters.org/home/" title="Subversive advertising">Adbusters</a></li>
<li><a href="http://breathenetwork.org/" title="A network for simple living">Breathe</a></li>
<li><a href="http://chrisblattman.blogspot.com/">Chris Blattman</a></li>
<li><a href="http://www.oxfamblogs.org/fp2p/">From poverty to power</a></li>
<li><a href="http://www.globaldashboard.org/" title="global risks and how to respond to them">Global Dashboard</a></li>
<li><a href="http://www.inhabitat.com/">Inhabitat</a></li>
<li><a href="http://www.neweconomics.org" title="oil, credit, climate – a triple crunch">New Economics Foundation</a></li>
<li><a href="http://postgrowth.org/">Post Growth Institute</a></li>
<li><a href="http://www.sharing.org/">Share The World&#039;s Resources</a></li>
<li><a href="http://steadystate.org/">Steadystate</a></li>
<li><a href="http://www.theecologist.org/">The Ecologist</a></li>
<li><a href="http://www.thesolutionsjournal.com/">The Solutions Journal</a></li>
<li><a href="http://www.transitionnetwork.org/blogs/rob-hopkins">Transition Culture</a></li>

	</ul>
</div>
<div id="text-244858411" class="widget widget_text">			<div class="textwidget"><div><a href="http://www.blogdash.com/full_profile/index/161637?brefc=27e20d2f871ae4d667d442ea3a1053cf" style="text-decoration:none;" target="_blank"><img border="0" title="Blogdash badge" style="padding:0;" alt="Blogdash badge" src="https://i2.wp.com/www.blogdash.com/images/elem/settings-pages/logo7_new.png" /> </a></div>

<a href="http://technorati.com/faves?add=http://makewealthhistory.org"><img src="https://i1.wp.com/static.technorati.com/pix/fave/btn-fave2.png" alt="Add to Technorati Favorites" /></a>
<p>
<a href="http://www.blogtopsites.com/environment/"><img style="border:none;" src="https://i1.wp.com/www.blogtopsites.com/v_3903.gif" alt="Environment Blogs - Blog Top Sites" /></a>
<p>
<a href="http://dir.blogflux.com/cat/environment.html"><img src="https://i1.wp.com/dir.blogflux.com/images/80x15.gif" alt="Directory of Environment Blogs" border="0"></a>
<p>
<a href="http://uk.loadedweb.com/" title="See blogs and businesses for United Kingdom"><img src="https://i0.wp.com/www.loadedweb.com/loadedweb.png" style="height:15px;width:80px;border:0;" alt="See blogs and businesses for United Kingdom"></a>
<p>
<a target="_blank" href="http://www.wikio.co.uk/subscribethis?url=http%3A%2F%2Ffeeds.feedburner.com%2FMakeWealthHistory"><img src="https://i0.wp.com/www.wikio.co.uk/shared/images/wikiothis/buttons/wikio_btn_abo-univ_plain-blue_en.gif" style="border:none;"></a>
<p>
<a href="https://plus.google.com/100268524900786675624?rel=author"> Follow on Google+</a>


</div>
		</div>	</div><!--/.primary-->
</div><!-- /#sidebar .col-right -->
    </div><!-- #content -->
<div id="footer-widgets" class="col-3">
	<div class="col-full">
			
	<div class="block footer-widget-1">
    	<div id="gravatar-3" class="widget widget_gravatar"><h3>About the author</h3><p><a href="https://makewealthhistory.org/about/"><img alt='' src='https://0.gravatar.com/avatar/97273a11d0034eec84678a19e6b8f18d?s=64&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D64' class='avatar avatar-64 grav-widget-left' height='64' width='64'  style="margin-top: 3px; padding: 0 0.5em 0 0; float: left" /></a>Jeremy Williams is a writer, project developer and freelance journalist. He grew up in Madagascar and Kenya and now lives in Luton, UK, where he reads, writes, grows vegetables and plays with his children. </p>
</div>	</div>

        			
	<div class="block footer-widget-2">
    	<div id="text-273491231" class="widget widget_text">			<div class="textwidget"><a href="http://www.adfreeblog.org/"><img src="https://makewealthhistory.files.wordpress.com/2011/12/adfreeblog.png"></a>

<a href="https://makewealthhistory.org/2008/09/21/to-advertise-or-not-to-advertise/"><img src="https://makewealthhistory.files.wordpress.com/2011/12/adpolicy.png"></a>



</div>
		</div>	</div>

        			
	<div class="block footer-widget-3">
    	<div id="text-273491235" class="widget widget_text">			<div class="textwidget"><a href="http://creativecommons.org/licenses/by/3.0/"><img src="https://makewealthhistory.files.wordpress.com/2011/12/creativecommonslogo.png"></a>

<a href="https://makewealthhistory.org/2008/09/21/this-blog-is-a-gift/"><img src="https://makewealthhistory.files.wordpress.com/2011/12/republish3.png"></a></div>
		</div>	</div>

        	
	<div class="fix"></div>
	</div><!--/.col-full-->
</div><!--/#footer-widgets-->
	<div id="footer">
		<div class="inner">
				<div id="copyright" class="col-left">
					<a href="https://makewealthhistory.org/" title="Make Wealth History" rel="home" id="site-info">Make Wealth History</a>
				</div>

				<div id="credit" class="col-right">
        			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
        								</div>
		</div><!--/.inner-->
		<div class="fix"></div>
	</div><!--/#footer-->

</div><!--/#wrapper-->
<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-97273a11d0034eec84678a19e6b8f18d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/makewealthhistory.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/makewealthhistory.wordpress.com\/wp-login.php?action=logout&_wpnonce=ba38d5a280","homeURL":"https:\/\/makewealthhistory.org\/","postID":"16399","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="944821" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://makewealthhistory.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Make Wealth History" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4caaabb935" /><input type="hidden" name="_wp_http_referer" value="/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/makewealthhistory.org\/2017\/08\/15\/tasting-notes-bugsolutely-cricket-pasta\/":16399};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/15/tasting-notes-bugsolutely-cricket-pasta/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"944821","siteName":"Make Wealth History","siteURL":"https:\/\/makewealthhistory.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4f8239d100eaeed2df5ad894aa9aca9a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/bold-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/makewealthhistory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmakewealthhistory.org%2F2017%2F08%2F15%2Ftasting-notes-bugsolutely-cricket-pasta%2F","themeURL":"","xhrURL":"https:\/\/makewealthhistory.org\/wp-admin\/admin-ajax.php","nonce":"ba1a326601","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9bd515544d\" \/>","referer":"https:\/\/makewealthhistory.org\/2017\/08\/15\/tasting-notes-bugsolutely-cricket-pasta\/","canFollow":"1","feedID":"208482","statusMessage":"","customizeLink":"https:\/\/makewealthhistory.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmakewealthhistory.wordpress.com%2F2017%2F08%2F15%2Ftasting-notes-bugsolutely-cricket-pasta%2F","postID":"16399","shortlink":"http:\/\/wp.me\/p3XN3-4gv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/makewealthhistory.org\/16399","statsLink":"https:\/\/wordpress.com\/stats\/post\/16399\/makewealthhistory.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bold News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,220 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/makewealthhistory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmakewealthhistory.org%2F2017%2F08%2F15%2Ftasting-notes-bugsolutely-cricket-pasta%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/makewealthhistory.org\/wp-admin\/admin-ajax.php","nonce":"aa2141885b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/makewealthhistory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmakewealthhistory.org%2F2017%2F08%2F15%2Ftasting-notes-bugsolutely-cricket-pasta%2F","blog_id":"944821","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=944821&v=wpcom&tz=1&user_id=0&subd=makewealthhistory","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9UEluwzAM/FBkOim6XIo+JZAlJqGsraSU5fdVgDj1IdCJxHBmOCRcsjIpFowFnIDFMxnM18HJBlajUFX29UhRwNOMAr8VK550tB55IVM0vto2bEYmhdCEijH72xAodhwdlqzNDPtmAAdtcEppVhgmtB2Vts1VTZohaCnIrVPpjMx0j/DEeg6mUIp3h2f36hTJ/+nXuGs/4NujDGvWi11Gc6qCfjlWLUAv30wSsKi3YXz8JnHo8HOSog5eE4OcNFM8LrWJfsL39n3cfXxtP3ej+wNsb7tO'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'944821','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'944821','v':'wpcom','tz':'1','user_id':'0','post':'16399','subd':'makewealthhistory'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czW3pGTFtVckdLVTZiNy02c189OTVTZWFqamxSR1hfZjcwKzB2LHoxMlMvbW98fHNbdFF+ZlVwQ3BOdXQrWlEtR1Rrd1FdY2hyVXFoUHxWOFQ3OTcuNTZsQV9ob0czQ2d1bW9WT2NkdHFlU2dHVmJRTGtMTG0lPURZNFE/bDBLbmcvPVpuLzAsaDFqfEdbRU5MMT05Vz9VJi5rY2JWUGNDczhUSDBZZlFycE89b2ImbU5RWj1TSkRlSjBifmNrdmVybElmLzI1bEJ2b0NBRkFjak5yQXlHbnBPYk1SdXh5QTRRX3JXWzVBbFpWOGU1QUhndXplWXU9MVdtP2FW'}]);
_stq.push([ 'clickTrackerInit', '944821', '16399' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 84 seconds ago
	generated in 0.084 seconds
	served from batcache in 0.001 seconds
	expires in 216 seconds
-->
